Olá.

Algumas vezes precisamos calcular a soma total de tempo para várias ocorrêcias, do tipo, 2 horas para preparar o almoço, 1 hora para almoçar, 3 horas de reunião.. e assim por diante. Neste caso, a soma é simples e o resultado seria de 6 horas para fazer tudo isso. Assim, o excel calcula e exibe a informação tranquilamente. Isto, porque, a formatação padrão do Excel é de 24 horas. Suponha, então, que precisemos totalizar 15 horas para analise de projeto, mais 20 horas de criação de arte e 12 horas de finalização. O total seria de 47 horas e o Excel informaria 23 horas. Motivo: Formatação de células.

fig007

Como resolver essa questão sem ficar com dor de cabeça? É o que eu mostrarei a seguir.

Proponho uma solução simples, porém eficaz. Primeiro, tomemos com exemplo os dados citados acima.
O cálculo para somar os valores dos tempos é obtido pela utilização da simples fórmula SOMA(intervalo). No nosso exemplo, =SOMA(D5:D7).
Agora a mágica está em formatar a célula de maneira que o excel não interprete seu conteúdo como hora no formato 24h, ok. Para isso, selecione as células, clique em Células… no menu Formatar.

fig005

Clique na aba Números, selecione Personalizado na lista Categoria, e altere na caixa Tipo para [h]:mm. Confirme em OK.

fig006

Prontinho. Questão resolvida.

fig008

Abraço.

Download:

Ref.: http://www.exceltip.com/show_tip/Excel_Time/Totaling_Time_Values/93.html