Amigos do Planeta Excel!

Se você quer fazer uma gracinha a mais com sua planilha, preste atenção nesta dica de hoje.

Você está trabalhando com uma série de dados estatísticos e tal, e deseja criar uma legenda básica sem os recursos avançados da ferramenta de gráficos e afins. Quer pode mostrar, por exemplo:

  • um círculo verde para valores menores que 10;
  • um quadradro vermelho para valores maiores que 30;
  • e um losango amarelo para os demais valores.

Excel do Seu Jeito

Usando a formatação condicional você faria assim:

  1. Na célula C3 digite a fórmula:
    =SE(B3=””;””;SE(B3<10;”l”;SE(B3>30;”n”;”t”)))
  2. Copie a fórmula até a célula C7
  3. Formate as células C3:C7 com a fonte Wingding, na cor amarela
  4. Selecione as células C3:C7
  5. Acesse o menu Formatar > Formatação Condicional…
  6. Altere a condição 1 para: a Fórmula é
  7. Digite a seguinte fórmula :   =$B3<10
  8. Clique no botão Formatar… , e selecione a cor da fonte Vermelha, e clique OK.
  9. Clique no botão Adicionar para incluir a Condição 2
  10. Altere a condição 1 para: a Fórmula é
  11. Digite a seguinte fórmula :  =$B3>30
  12. Clique no botão Formatar… , e selecione a cor da fonte Verde, e clique OK.
  13. Clique OK

Molezinha né.

Qualquer dúvida, faça o download do arquivo fonte.

Abraço.

Adaptado de: http://www.contextures.com/xlCondFormat03.html#Shape